Results 1 to 2 of 2

Thread: SLED11SP2 - Desktop Effects not working in Parallels Desktop

Hybrid View

  1. #1

    Question SLED11SP2 - Desktop Effects not working in Parallels Desktop

    Hi!

    I recently installed SLED11SP2 (Gnome) in my PD8 (on MBP15 mid2012). After fresh installation with Parallels Tools the Desktop Effects were activated and working. Now after auto updating all packets I can't activate Dekstop Effects anymore. "Desktop Effects are not supported on your current hardware / configuration. ..." The whole window movement seems a bit messy, while I move a window fringed borders appear for that window.
    Just to point out, everything works and the VM is fast and stable, but this cosmetic problem is annoying.

    I tried to remove and reinstall Parallels Tools. VM Graphics = 256MB with 3D Acc. activated.

    It would be great to get back a clean window behaviour.

  2. Re: SLED11SP2 - Desktop Effects not working in Parallels Des

    When desktop effects stopped working several times on my HP workstation that came preloaded with SLED11 most of times I could fix it by reinstalling video card driver by running the HP provided script for installing and configuring video driver. So you may want to try jt to reinstal/reconfigure. Sometimes the effects stopped working after X.org update and started working after another Xorg update.

Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •