First of all I know that there was a problem with this back in 2011 but I am running version yast2-smt-2.17.24-0.2.1 which is far beyond the version that was having this issue to begin with.

I've set up my repositories, I've done an initial mirror and even gotten a few clients to update from the server but...

The server updates the repositories nightly from a cron job and in the SMT-Management app under the repositories tab I can see that they have automatically updated last night, but when I look at the "Staging" tab and select a mirror that shows up in the previous tab as updated last night the date does not match the Time/Date in the Repositories tab?

This makes no sense to me at all, it will even at times show that there are new (unchecked/unapproved) updates in the mirror but the dates do not change?

I've also tried creating a new snapshot based on the current mirror but this still doesn't change the date.

Has anyone gotten this to work successfully?


I'm running SLES 11 SP2, please let me know if you need any more info.

Cheers!