Results 1 to 2 of 2

Thread: SLES for Vmware HA problems

  1. SLES for Vmware HA problems

    Hello,

    let me explain first explain arhitecture situation:
    - 4 node ESXi 5 cluster
    - two SLES for VMware 11 SP2 machines on different ESXi hosts
    - two network cards, data card in data vlan, ha card in ha vlan
    - corosync 1.4.1
    - Apache2 service
    - Follow links, for detailed HA configuration
    - apache1 https://www.vicic.si/mail/owncloud/p...71d0305bc4872b
    - apache2 https://www.vicic.si/mail/owncloud/p...6b6b62910f9f1f

    Problem:

    1. When I have both servers UP everything works fine. If I power off stand by server everything works fine, If I power off active server cluster fail down. When server which were active before power on cluster works again.
    2. Migration of services take very long time. Mostly don't even happen if I don't user force.

    If you need any other system information please let me knew.

    Thanks for any help.
    klemen

  2. #2

    Antw: SLES for Vmware HA problems

    Hello,

    can you please give me an overview of your pacemaker configuration.
    Are you using corosync with unicast or multicast? Look into you corosync configuration will maybe help to get resolution for this.

    Kind regards,
    Philipp

    >>>


    > Hello,
    >
    > let me explain first explain arhitecture situation:
    > - 4 node ESXi 5 cluster
    > - two SLES for VMware 11 SP2 machines on different ESXi hosts
    > - two network cards, data card in data vlan, ha card in ha vlan
    > - corosync 1.4.1
    > - Apache2 service
    > - Follow links, for detailed HA configuration
    > - apache1
    > https://www.vicic.si/mail/owncloud/p...&t=44fddf85da6
    > b261b7f71d0305bc4872b
    >
    > - apache2
    > https://www.vicic.si/mail/owncloud/p...&t=7d768ccdf24
    > 21a9a1b6b6b62910f9f1f
    >
    > Problem:
    >
    > 1. When I have both servers UP everything works fine. If I power off
    > stand by server everything works fine, If I power off active server
    > cluster fail down. When server which were active before power on cluster
    > works again.
    > 2. Migration of services take very long time. Mostly don't even happen
    > if I don't user force.
    >
    > If you need any other system information please let me knew.
    >
    > Thanks for any help.
    > klemen





    --
    Philipp Deneu
    Head of Operations

    http://www.gne.de - pdeneu@gne.de

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •