Greetings,

New install of SLED 11 SP2, trials to have it registered to received updates been done several time,
- registration while installing
- registration after having it installed
- automatically, and manually same results, and yes I removed the system and made sure the software was assigned it to it after the "registration" in novell.com/center.

#zypper lr -d
localhost:~ # zypper lr -d
# | Alias | Name | Enabled | Refresh | Priority | Type | URI | Service
--+---------------------------------------------------+---------------------------------------------------+---------+---------+----------+--------+--------------------------------------------+--------
1 | ATI-Driver-SLE11-SP2 | ATI-Driver-SLE11-SP2 | Yes | Yes | 99 | rpm-md | http://www2.ati.com/suse/sle11sp2 |
2 | SUSE-Linux-Enterprise-Desktop-11-SP2 11.2.2-1.193 | SUSE-Linux-Enterprise-Desktop-11-SP2 11.2.2-1.193 | Yes | No | 99 | yast2 | cd:///?devices=/dev/sr0 |
3 | nVidia-Driver-SLE11-SP2 | nVidia-Driver-SLE11-SP2 | Yes | Yes | 99 | NONE | http://download.nvidia.com/novell/sle11sp2 |


# # suse_register -a regcode-sled='''''''''''''''''''' -a email=''''''''''''''''''''''''''''''' -a moniker=''''''''''''''''''''''''' -L .suse_register.log
All services have been refreshed.
Retrieving repository 'ATI-Driver-SLE11-SP2' metadata [.done]
Building repository 'ATI-Driver-SLE11-SP2' cache [....done]
Retrieving repository 'nVidia-Driver-SLE11-SP2' metadata [.error]
Repository 'nVidia-Driver-SLE11-SP2' is invalid.
[|] Valid metadata not found at specified URL(s)
Please check if the URIs defined for this repository are pointing to a valid repository.
Skipping repository 'nVidia-Driver-SLE11-SP2' because of the above error.
Some of the repositories have not been refreshed because of an error.
Ignored(34)
All services have been refreshed.
Repository 'ATI-Driver-SLE11-SP2' is up to date.
Retrieving repository 'nVidia-Driver-SLE11-SP2' metadata [.error]
Repository 'nVidia-Driver-SLE11-SP2' is invalid.
[|] Valid metadata not found at specified URL(s)
Please check if the URIs defined for this repository are pointing to a valid repository.
Skipping repository 'nVidia-Driver-SLE11-SP2' because of the above error.
Some of the repositories have not been refreshed because of an error.
Ignored(34)
Registration finished successfully



Any idea of what wrong I'm doing?

Thanks.