Hello,

I am a SLED 11 SP2 user and having hard time to toggle my rdesktop session windows to fullscreen. The system is running GNOME along with compiz and the rdesktop window does not let me to make it fullscreen. I have tried many possible shortcut combinations(Ctrl+Alt+Enter or Ctrl+Alt+Pause) but none of them worked. After a research found some reported issues about this on systems running compiz, however, although I have followed the possible solution suggested it's still not working. ( The suggestion was to disable Legacy fullscreen support from compiz.)

Anyone having/had this problem or any opinions?

Thanks in advance.