Moin Moin,

does anyone know why Linux Kernel Header Package is still on 2.6.32.x.x.x Versioning in SLES11 SP2 ?

the latest version of linux-kernel-headers is 2.6.32 while kernel has 3.0.58.

Or does the new kernel do not need the kernel-headers anymore ? may be its my fault and i should take a better look.. ;-)

Regards
Oliver