This thread originally began here:
Several OES 11 installation issues

I've been attempting to install OES and/or SLES for a couple of weeks now with no success. My best attempts have been installing just SLES 11 SP2 or installing it with OES with edirectory. The install of just SLES SP2 lets me enter the registration code and says it's successful but gives me an error that it failed to find media1 and the details show that the connection to https://nu.novell.com.... failed due to an invalid certificate. This also prevents me from updating manually. Now if I install with the OES addon and edirectory I do not get this issue. The update screen after entering the registrations codes does not appear but I can run it manually after the install. The system seems to run fine, screens load quickly, I can browse directories without issue etc. I run the online updater and install the set of updates it recommends and reboot and everything still seems fine. Then I run the update again which installs the remaining updates in the list and that is when the server slows down to a crawl. Load takes forever, login takes probably 2 minutes. Loading Yast for instance takes 45 seconds to a minute before the window even appears where before the update it's almost instant. Browsing directories is hit and miss both from the terminal and the file browser. Most open quickly but some freeze the screen for a couple of minutes.

So I run into issues with the update either way I go. One way is no updating at all, the other the updates install and the system becomes unusable.

I was also asked to provide this:
Code:
LSB_VERSION="core-2.0-noarch:core-3.2-noarch:core-4.0-noarch:core-2.0-x86_64:core-3.2-x86_64:core-4.0-x86_64"
Novell Open Enterprise Server 11 (x86_64)
VERSION = 11.1
PATCHLEVEL = 1
SUSE Linux Enterprise Server 11 (x86_64)
VERSION = 11
PATCHLEVEL = 2