Results 1 to 4 of 4

Thread: Re: Strange Hang SLES 10 SP4 -> HP ProLiant ML350

  1. #1
    sma NNTP User

    Re: Strange Hang SLES 10 SP4 -> HP ProLiant ML350


    Hi,

    We are running few new OES2 SP3 on SLES10-SP4 cluster nodes and (it
    seems...) we are experiencing the same problem on DL380 G3,4.

    Did you find a solution for this problem ?

    Thanks

    Sylvain


    --
    sma
    ------------------------------------------------------------------------
    sma's Profile: http://forums.novell.com/member.php?userid=22076
    View this thread: http://forums.novell.com/showthread.php?t=437639


  2. #2
    teamplanedv NNTP User

    Re: Strange Hang SLES 10 SP4 -> HP ProLiant ML350


    Hi,

    we have the same problem an DL 180 G6 after updating samba, kerberos
    and winbind.
    The server freezes without any reason and without an entry in any
    log-file.

    Is there any solution for this problem?


    THANKS


    --
    teamplanedv
    ------------------------------------------------------------------------
    teamplanedv's Profile: http://forums.novell.com/member.php?userid=119877
    View this thread: http://forums.novell.com/showthread.php?t=437639


  3. #3
    joe pdi NNTP User

    Re: Strange Hang SLES 10 SP4 -> HP ProLiant ML350


    Hi all,

    teamplanedv;2154578 Wrote:
    > Hi,
    >
    > we have the same problem an DL 180 G6 after updating samba, kerberos
    > and winbind.
    > The server freezes without any reason and without an entry in any
    > log-file.
    >
    > Is there any solution for this problem?
    >


    Maybe.
    I had the same problem with two HP DL360 G4 machines.
    In my case an update to the latest firmware helped. The problem has
    gone.
    I used the HP smartstart CD Release 8.60 (from 2009, the latest
    available for DL360 G4).
    It seems that the BIOS reported a wrong number of CPUs to the kernel.
    The symptom was: no memory or CPU load, but high load average (top) and
    one core (ore several) was/were 100% in wait state.

    Joe


    --
    joe_pdi
    ------------------------------------------------------------------------
    joe_pdi's Profile: http://forums.novell.com/member.php?userid=51814
    View this thread: http://forums.novell.com/showthread.php?t=437639


  4. #4
    sma NNTP User

    Re: Strange Hang SLES 10 SP4 -> HP ProLiant ML350


    We have also updated at the same time to the latest BIOS and latest OES2
    Service packs and the problem has gone. ( for 1 Month now)
    Thanks a lot for the informations.

    Sylvain


    --
    sma
    ------------------------------------------------------------------------
    sma's Profile: http://forums.novell.com/member.php?userid=22076
    View this thread: http://forums.novell.com/showthread.php?t=437639


Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •