Dear SLESler,

we just bought our first SLES11 SP1 servers. So it's the first time for
me to be in tough with SLES, we're used to work with openSuSE.

For installing mod_deflate of Apache httpd, the compiler requires zlib.
So I tried to add it, like I was used to with openSuSE, so I issued
zypper -n -q in zlib / zypper -n -q is zlib to install the package and
it's dependencys. Unfortunately the package doesn't appear to be
installed after my command. As you can see in following capture, the
package isn't installed before, pretends to install and after the
"installation" it's still not installed.

So I tried to install the stuff through YaST, but I had to wonder why
the -devel package aren't been listed at all.

So do you have an idea, how to add such packages?

Best Regards,

Sven


luawebsrv5:/tmp # zypper se zlib
Retrieving repository 'PK_TMP_DIR' metadata [done]
Loading repository data...
Reading installed packages...

S | Name | Summary | Type
--+------------+--------------------------+-----------
| php5-zlib | PHP5 Extension Module | package
| zlib | Data Compression Library | srcpackage
i | zlib | Data Compression Library | package
i | zlib-32bit | Data Compression Library | package
luawebsrv5:/tmp # zypper -n -q si zlib

The following source package is going to be installed:
zlib