Results 1 to 2 of 2

Thread: Nothing Provides libdvbpsi.so.7 needed by VLC

  1. #1

    Nothing Provides libdvbpsi.so.7 needed by VLC

    my system is sled 11 sp2 i used to install it from packman repository without any problem i don't know why this problem appears now
    i tried to add the Suse development kit to my repository but the problem still exists

  2. #2

    Re: Nothing Provides libdvbpsi.so.7 needed by VLC

    On 19/05/2013 09:44, yamenajjour wrote:

    > my system is sled 11 sp2 i used to install it from packman repository
    > without any problem i don't know why this problem appears now
    > i tried to add the Suse development kit to my repository but the
    > problem still exists


    libdvbpsi is not provided with the Software Development Kit for SUSE
    Linux Enterprise 11 SP2 but packages for SLE 11 are available via
    PackMan - see http://packman.links2linux.org/package/libdvbpsi

    If the SLE 11 version doesn't work then there are packages available for
    SLE 11 SP2 via the openSUSE Build Service @
    http://software.opensuse.org/package/libdvbpsi7

    HTH.
    --
    Simon
    SUSE Knowledge Partner

    ------------------------------------------------------------------------
    Do you work with SUSE technologies at a university, college or school?
    If so, your campus could benefit from joining the Technology Transfer
    Partner (TTP) program. See novell.com/ttp for more details.
    ------------------------------------------------------------------------

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •