Hi,

I installed Boot from SAN (FC) SLES 11 SP2 using GUI.
The default multipath configuration seems not good because each path group contains just only one path and round-robin configuration doesn't really apply between all paths.
This configuration is the default OS configuration and I didn't change a thing after.

What I get by default
======================
mpatha (xxxxxxxxxxxxxxxx) dm-0 XXX,XXXXXX
size=48G features='1 queue_if_no_path' hwhandler='0' wp=rw
|-+- policy='round-robin 0' prio=1 status=active
| `- 0:0:4:1 sdc 8:32 active ready running
|-+- policy='round-robin 0' prio=1 status=enabled
| `- 0:0:5:1 sdd 8:48 active ready running
|-+- policy='round-robin 0' prio=1 status=enabled
| `- 1:0:3:1 sdh 8:112 active ready running
|-+- policy='round-robin 0' prio=1 status=enabled
| `- 1:0:5:1 sdi 8:128 active ready running
|-+- policy='round-robin 0' prio=1 status=enabled
| `- 0:0:7:1 sde 8:64 active ready running
|-+- policy='round-robin 0' prio=1 status=enabled
| `- 0:0:3:1 sdb 8:16 active ready running
|-+- policy='round-robin 0' prio=1 status=enabled
| `- 1:0:7:1 sdj 8:144 active ready running
|-+- policy='round-robin 0' prio=1 status=enabled
| `- 1:0:2:1 sdg 8:96 active ready running
|-+- policy='round-robin 0' prio=1 status=enabled
| `- 1:0:0:1 sdf 8:80 active ready running
`-+- policy='round-robin 0' prio=1 status=enabled
`- 0:0:1:1 sda 8:0 active ready running

What I think I should get
==========================
mpatha (xxxxxxxxxxxxxxxx) dm-0 XXX,XXXXXX
size=48G features='1 queue_if_no_path' hwhandler='0' wp=rw
`-+- policy='round-robin 0' prio=1 status=active
|- 0:0:4:1 sdc 8:32 active ready running
|- 0:0:5:1 sdd 8:48 active ready running
|- 1:0:3:1 sdh 8:112 active ready running
|- 1:0:5:1 sdi 8:128 active ready running
|- 0:0:7:1 sde 8:64 active ready running
|- 0:0:3:1 sdb 8:16 active ready running
|- 1:0:7:1 sdj 8:144 active ready running
|- 1:0:2:1 sdg 8:96 active ready running
|- 1:0:0:1 sdf 8:80 active ready running
`- 0:0:1:1 sda 8:0 active ready running