On Thu, 30 May 2013 22:27:36 GMT, malcolmlewis
<malcolmlewis@no-mx.forums.suse.com> wrote:

>
>On Thu 30 May 2013 08:19:03 PM CDT, KeN Etter wrote:
>
>Ok, on a whim I just swapped out the video card. I have a few
>identical ones. Rebooted the PC and no more green lines. Maybe that
>graphics card just happened to die while I was doing the testing. I
>now have a visible desktop, but I still have the jerks and pauses
>during the PDF slideshow. Disabling Desktop Effects doesn't fix it.
>Any other suggestions?
>
>Ken
>
>
>Hi
>Check the BIOS settings for aperture size, that its set to the right
>slot for the card rather than onboard.


Set correctly.

>Run sax2 again just to check the settings you can tweak for the card.


Done.

>Disable unnecessary services via the runlevel editor in YaST.


Done.

>You might try logging out and login to IceWM and run an xterm and
>start the pdf via CLI.


Didn't help.

Well I assume either the driver just isn't optimized as well as it
could be or something with the way linux handles it. I suppose a more
powerful graphics card would solve the problem, but I don't have the
option of spending money just to change the OS. I've learned a little
more about linux, but I really don't have the time to keep working on
a solution for this one...when I can just continue with XP without
further work. Thanks for all your assistance Malcolm!

Regards,
Ken