On 12/06/2013 11:44, Arunangsuse wrote:

> Thanks for your quick reply.
>
> I got these packages (libopenssl-devel and zlib-devel ) for both
> sp2/sp3 (32 & 64 bit), but i couldn't find openssl-devel in these SDK
> (in 3 of the dvd).
>
> I am working on ruby and during building the project i am getting "can
> not load such file - zlib".
>
> Can you help me for this issue.


With SLE11 libopenssl-devel is the equivalent of openssl-devel so
installing that package should provide the dependencies for anything
asking for openssl-devel.

HTH.
--
Simon
Novell Knowledge Partner

------------------------------------------------------------------------
Do you work with Novell technologies at a university, college or school?
If so, your campus could benefit from joining the Technology Transfer
Partner (TTP) program. See novell.com/ttp for more details.
------------------------------------------------------------------------