Quote Originally Posted by pgillis View Post
I'm looking for zlib-devel on the SLES11 SP3 DVD1 and it is NOT there! I'm also looking for git-core.

I can find both of these in opensuse repositories. But there are many dependent packages that would require downgrade or deinstallation so it's not feasible.

Can anyone help?
zlib-devel is located in the SDK, see here how to add that repo: https://www.novell.com/support/kb/doc.php?id=7015337

Thomas