Tried to update our main tree server from sles11sp1 and oes11 to sles11sp2 oes11sp1. We did the updates for the sles11sp1 and oes11, and restarted the server. Checked for online updates again, and there weren't any. Then we ran the yast2 wagon command. Followed the instructions from http://www.novell.com/support/kb/doc.php?id=7010200 -- upgrading using patches. It came back and said the migration was successful. Restarted the server. Checked and only oes11 was updated to oes11 sp1. Sles is still 11sp1 -- it did not upgrade.

Ran yast2 wagon command again, and got error messages. Can I attach a pdf file with the print screens of the error messages?

Starts with...
lsi-mpt2sas-kmp-defaul-10.10.22.00_2.6.32.12_0.7-1.x86_64 rquires kernel (default: drivers_scsi_scsi_transport_sas) = 8d
Uninstallable providers: kernel-default-2.6.32.12-0.7.1.x86_64 (suse-linux-enterprise-server-11-sp1_11.1.1-1.152)
etc...
Conflict resolution
- deinstallation of lis-mpt2sas-kmp-default-10.10.22.00_2.6.32.12_0.7-1.x86_64
- do not install product suse sles-11.2-2.513.x86_64
- break lsi-mpt2sas-ikmp-default-10.10.22.00_2.6.32.12_0.7-1.x86_64 by ignoring some of its dependencies

Next one
Product suse-sles-11.2-1.513.x86_64 requires sles-release = 11.2-1.513, but this requirement cannot be provided
uninstallation providers: sles-release-11.2-1.513.x86_64[nu_novell_com:SLES11-SP2-updates
Conflict resolution:
.......

Thanks.
Patty
Avon Maitland DSB, Clinton, ON