Hello,

How can find package is required.

Code:
rpm -Uvh google-chrome-stable_current_i386.rpm 
error: Failed dependencies:
	xorg-x11-libX11 < 7.6_1 conflicts with google-chrome-stable-28.0.1500.71
installed on SLED 11 SP3 version is 7.4