Results 1 to 2 of 2

Thread: YaST Installer Expert Partitioner does not show disk

  1. #1

    YaST Installer Expert Partitioner does not show disk

    I want to install SLES 11 SP2 for a prototype.

    Since the YaST installer does not recognize my disk, I installed the driver through the CTRL+ALT+F2 console. Now the disk can be found in
    Code:
    /dev
    , with
    Code:
    cat /proc/partitions
    and with
    Code:
    parted -l
    with correct disk size and sector size.

    But it is not visible in the YaST Expert Partitioner GUI. Do you have any ideas how I can make the disk visible in the GUI? Or how I can install SLES on that device using the console?
    Last edited by twalthr; 22-Jul-2013 at 12:28.

  2. #2

    Re: YaST Installer Expert Partitioner does not show disk

    twalthr wrote:

    >
    > I want to install SLES 11 SP2 for a prototype.
    >
    > Since the YaST installer does not recognize my disk, I installed the
    > driver through the CTRL+ALT+F2 console.


    >
    > But it is not visible in the YaST Expert Partitioner GUI. Do you have
    > any ideas how I can make the disk visible in the GUI? Or how I can
    > install SLES on that device using the console?


    What kind of computer or motherboard do you have?

    Is this the computer's internal hard drive that is not recognised?

    Does this happen during the install?

    What do you see when you are presented with a partitioning scheme?

    Are there any error messages provided? Can you list them here?



    --
    Kevin Boyle - Knowledge Partner
    If you find this post helpful and are logged into the web interface,
    show your appreciation and click on the star below...

Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •