On Tue 30 Jul 2013 02:34:03 AM CDT, aitstar wrote:


malcolmlewis;14821 Wrote:
> Hi
> There is a reply on your thread in the openSUSE forums...
> http://forums.opensuse.org/showthread.php?t=489075
>
> So if you grab the latest compat-wireless package and try building
> that, it may work.
>
> Does the device have to be USB, I have a wireless bridge that connects
> via ethernet, a linksys WET54G, but there are others with n speeds if
> thats what your after.
>
> --
> Cheers Malcolm °¿° (Linux Counter #276890)
> openSUSE 12.3 (x86_64) Kernel 3.7.10-1.16-desktop
> up 14:33, 5 users, load average: 0.21, 0.31, 0.22
> CPU AMD E2-1800@1.70GHz | GPU Radeon HD 7340


Yes, Thanks, i see that reply. i am really not sure which is the latest
compat-wireless, i see lots of drivers at Realtek site which supports
kernel version 3.0, 3.2, will they work ? Where can i get latest
compat-wireless package

Please help


Hi
It's available from here: http://www.linuxwireless.org

--
Cheers Malcolm °¿° (Linux Counter #276890)
openSUSE 12.3 (x86_64) Kernel 3.7.10-1.16-desktop
up 1 day 0:43, 3 users, load average: 0.16, 0.30, 0.28
CPU AMD E2-1800@1.70GHz | GPU Radeon HD 7340