Hello everybody.

Were trying to design a HPC cluster for 2014 now and were deciding the Operating System to install in it.
We have a requirement for one of our users about the glibc, it should has a 2.14 glibc or superior.
Since SLES 11 SP3 has 2.11 glibc, Ive been loooking around to try to know if SLES 12 is coming soon and which glibc it will come with but I cant find anything about it.
Has anybody any information about this?

Thank you very much.

Ruth