Thank you both for the quick answer and for the info.
More or less that was the info I had.
So the answer to my problem seems to be that we cannot make it work with certanty right now.
Anyway, I dont know right know the name of the application that needs the glibc 2.14 because the user is on holiday, but when shed come back at the end of the month Ill give you the rest of the info. As long as I remember it was 2.14 or later.

Sorry for posting this in the wrong thread.
And thanks again.

Best:

Ruth