Hi forum,

I am trying to upgrade via SMT.

My repos are:
Code:
# | Alias                                            | Name               | Enabled | Refresh
--+--------------------------------------------------+--------------------+---------+--------
1 | SLES11-SP3-Pool                                  | SLES11-SP3-Pool    | Yes     | No     
2 | SLES11-SP3-Updates                               | SLES11-SP3-Updates | Yes     | No
(there is no repo called SLES11-SP3-Core)

but zypper dup says:

Code:
zypper dup
Warning: You are about to do a distribution upgrade with all enabled repositories. Make sure these repositories are compatible before you continue. See 'man zypper' for more information about this command.
Error building the cache:
[|] Valid metadata not found at specified URL(s)
Warning: Disabling repository 'SLES11-SP3-Pool' because of the above error.
Error building the cache:
[|] Valid metadata not found at specified URL(s)
Warning: Disabling repository 'SLES11-SP3-Updates' because of the above error.
Loading repository data...
Reading installed packages...
Computing distribution upgrade...

Nothing to do.
and I donīt know why.

?