Results 1 to 2 of 2

Thread: Register activiation code using suse_register

Hybrid View

  1. #1

    Register activiation code using suse_register

    My company has just purchased a subscription for SLES 11 updates. I am trying to activate it on my server using suse_register command. When I run the command, I get an error saying
    "An improper GUID was provided

    The command I used was

    suse_register -a regcode-sles=<my code> -a email=hardware@dcsorg.com -L /root/.suse_register.log

    We are trying to update a copy of the production server before updating the live server.

    Thank you.

  2. Re: Register activiation code using suse_register

    On Mon 23 Sep 2013 02:54:03 PM CDT, dcs hardware wrote:


    My company has just purchased a subscription for SLES 11 updates. I am
    trying to activate it on my server using suse_register command. When I
    run the command, I get an error saying
    "An improper GUID was provided

    The command I used was

    suse_register -a regcode-sles=<my code> -a email=hardware@dcsorg.com -L
    /root/.suse_register.log

    We are trying to update a copy of the production server before updating
    the live server.

    Thank you.


    Hi
    So the activation code is registered on NCC as that email address? You
    are running it as root user as well I guess? No proxies involved in
    getting to the update servers?

    --
    Cheers Malcolm °¿° SUSE Knowledge Partner (Linux Counter #276890)
    openSUSE 12.3 (x86_64) GNOME 3.8.4 Kernel 3.7.10-1.16-desktop
    If you find this post helpful and are logged into the web interface,
    please show your appreciation and click on the star below... Thanks!


Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •