I'm trying to install SUSE Linux enterprise 11 SP3 on my personnal computer to run some tests.
I use a 2TO hard drive. I first installed windows 7 with 3 partitions ( 360/ 440/ 150) and left the space left unalocated.
I've had some troubles during the install, having to change this bios parameter : Onbard SATA Mode from RAID to AHCI. But now windows is running fine.

Now i'de like to install SLES with dual boot. Unfortunatly i run an error when trying to define the partitioning.

Installation summary :
Information : Media Check OK
Mode : New installation
Scenario : physical machine
Installation summary, i have the following error message in Partitioning : "No automatic proposal possible. Specify mount points manually in the 'Partitioner' dialog"
If i select partitioning i'm lead to "Preparing hard disk" with 2 options : 1 IDE Disk 1,82 TB /dev/sda. ST2000DM001-1CH1 or Custom Partitioning (for expert)
If i select 1 i have a YaST2 error message : ERROR - Operation not permitted on disk /dev/sda The partitioning on your disk /dev/sda is either not readable or not supported by the partitioning tool parted used to change the partition table.
You can use the partitions on disk /dev/sda as they are or format them and assign mount points, but you cannont add, edit, resize or remove partitions from that disk here.
You can initialize the disk partition table to a sane state in the Expert Partitioner by selecting "Expert"=>"Create New partition Table", but this will destroy all data on all partitions of the disk.

Then if i select Custom partitioning :
In hard disk i can see 5 entries :
Device Size Type FS Type Label
/dev/sda 1.82 TB ST2000DM001-1CH1
/dev/sda1 100MB Linux native NTFS RM-CM-)servM-CM
/dev/sda2 361,33GB Linux native NTFS Prog
/dev/sda3 439,45GB Linux native NTFS Pers
/dev/sda4 146,48GB Linux native NTFS Swap

If i select /dev/sda and select Add Partition i have the same error message as before ( ERROR - operation not permitted ... )
If i select /dev/sda in hard disk section i can identify this informations : Bus : SATA - Sector size 512B - Disk Label : GPT

If i select Expert mode in can see an error message in Booting section : "Because of the partitioning the bootloader cannot be installed properly" Error : No proposal.

I've found a similar issue here but no solution for my issue ( same hard drive ) : https://forums.opensuse.org/english/...artitions.html

Here is my fdisk -l output :
WARNING: GPT ( GUID Partition Table ) detected on '/dev/sda' ! The util fdisk doesn't support GPT. Use GNU parted.

Disk /dev/sda : 2000,4 GB, 2000398934016 bytes
255 heads, 63 sectors/tracks, 243201 cylinders, total 3907029168 sectors
Units=sectors of 1*512 = 512 bytes
Sector size : 512b/4096b
I/O size 4096b/4096b
Disk identiifier 0xb13b4307

Device -boot -start - end - blocks - id - system
/dev/sda1 - * - 2048 - 206847 - 102400 - ? - HPFS/NTFS/exFAT
/dev/sda2 - - 206848 - 757966847- 378880000- ? - HPFS/NTFS/exFAT
/dev/sda3 - - 757966848- 1679566847- 460800000- ? - HPFS/NTFS/exFAT
/dev/sda4 - - 1679566847- 1986766847- 153600000- ? - HPFS/NTFS/exFAT

Any idea on how to proceed ? Thanks