Hi all,

I recently made a very silly mistake. On a SLES machine, I had multiple versions of glibc installed. I wanted to force the system to use the oldest installed (glibc-2.11), so I proceeded to uninstall the newest. Bad mistake, as we all know. I'm kicking myself in the foot right now. This is on a VM, so I don't have access to boot the system from a liveCD to perform a recovery that way.

Is there anyway to switch to glibc-2.11?

Thanks in advance!