I need to upgrade a PHP installation on SLES11 SP2 from 5.2.14 to 5.3.8, and I need the sockets extension. When I originally installed this server, I couldn't go with PHP 5.3 exactly because the sockets extension was only available for PHP 5.2. Now I found TID7000141 where it says that php53-sockets 'has been released via the update repository' for SLES11 SP2 SDK. Sounds promising, but can someone explain how can I access this repository? My server is properly registered with Novell Customer Center and can receive updates, but searching the updates for 'php53' yields only one update which is not the sockets extension. I guess I need to add something under 'Installation Sources' in YaST, but I don't know the repository URL...