What version of SLED is this? My SLED 11 SP3 install doesn't have a /etc/security/pam_mount.conf It does have /etc/security/pam_mount.conf.xml though. The change log of the pam_mount rpm says:

Code:
* Mon Oct 08 2007 mc@suse.de
- update to version 0.29
  * pam_mount switched to an XML configuration
Code:
:~> rpm -qf /etc/security/pam_mount.conf.xml
pam_mount-0.47-13.16.1
Worth running 'rpm -qf' on /etc/security/pam_mount.conf to see which, if any, package it belongs to. I suspect the answer will be pam_mount though.