http://download.opensuse.org/repositories/devel:/tools/SLE_11_SP2 ceased to exist as of today.

The earliest available repository under http://download.opensuse.org/repositories/devel:/tools is SLE_11_SP3.

Is this a temporary glitch or does it mean a support for SLE 11 SP2 had actually been terminated?

Thanks for advise.