Results 1 to 4 of 4

Thread: No External Connectivity - All of a sudden?

Threaded View

  1. #1

    Unhappy No External Connectivity - All of a sudden?

    I’m having an issue with my suse box, it just came up out of nowhere, we had a system log exceed 10mb, and thus exceeded the limitations of Postfix. We later learned that the backup directory we were using for logging ,was full and this turned out to be the main problem. However I increased the file size limit for Postfix, I cleaned up the backup drive, and I gave the server a fresh reboot (mainly because the backup drive, even when files were removed, wasn't showing any additional free space however a reboot fixed this)
    Moving on. So I rebooted the machine, and still couldn't get logs emailed out. I checked a bunch of settings, did a bunch of tests, checked the logs. The logs all reports “no connection”, when trying to hit the SMTP server on port 25.

    I brought up another server with similar settings, running another postfix server for different purposes verified all my settings were correct etc. It took me a day (IDKY) to finally just “ping” before I realized it wasn't an issue going out specifically on port 25, but going out AT ALL.
    I verified my router settings, I verified the SuSEFirewall was turned off. And this is where I’m at. I cannot figure out why for the life of me NO COMMUNICATION is being permitted outbound.

    SUSE 9.1 Syslog-ng server

    eth0 Link encap:Ethernet HWaddr[my mac]
    inet addr: Bcast: Mask:
    RX packets:0 errors:0 dropped 0 overruns:0 frame:0 collisions:0 txqueuelen:100
    RX bytes:0 (0.0 b) TX bytes:0 (0.0 b)
    Interrupt:11 Base address=:0x8000

    route -n: U 0 0 0 eth0 UG 0 0 0 eth0

    I can ping any NONE virtual machine on the network, however it seems anything within my XEN environment is unpingable by this server only, I also cannot ping anything outside of my network. I haven’t figured out why yet, that I can’t ping any of the virtual boxes either, as everything here is on the same subnet/vlan.

    I can SSH to this server.

    I can ping the Gateway from this server

    I can ping the DNS Server from this server

    When I ping (it reports back an IP Address), and just sits there forever doing anything.

    nlookup on returns good information

    dig on returns good information

    I’ve tried telnet-ing to, I’ve tried telnet-ing to 100 different ports to, I can telnet to whatever port my heart desires on any of the windows servers or machines, and the other linux machines, but I cannot from the Syslog.

    It all reports to something STOPPING external outbound traffic. But it’s not the firewall, it’s not the routers, and I’m completely and UTTERLY stumped.

    Please note that prior to Monday last week, this server operated fine, no issues, no connection issues, nothing. Not until that **** hard drive filled up and I rebooted the machine
    am I now having this connection issue all of a sudden.

    Any suggestions/help is MUCH appreciated!
    Last edited by sysor81; 19-Nov-2013 at 02:28.


Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts