I have this repeating issue in my messages log, this is on a recently upgraded server (was SLES10SP4 w/ OES2SP3, now SLES11SP2 w/ OES11 SP1)

It appears that the /usr/lib64/libhd.so.* files relate to hwinfo-15.48-0.6.6.1, but beyond that, I really don't know where to begin looking. Any help would be appreciated. Here is the repeating entry from the messages log:

Code:
Nov 19 09:35:46 a2c1s14 sudo:     root : TTY=unknown ; PWD=/ ; USER=root ; COMMAND=/bin/ls /usr/lib64/libhd.so.12 /usr/lib64/libhd.so.15 /usr/lib64/libhd.so.15.48
Nov 19 09:37:01 a2c1s14 sudo:     root : TTY=unknown ; PWD=/ ; USER=root ; COMMAND=/bin/ls /usr/lib64/libhd.so.12 /usr/lib64/libhd.so.15 /usr/lib64/libhd.so.15.48
Nov 19 09:38:16 a2c1s14 sudo:     root : TTY=unknown ; PWD=/ ; USER=root ; COMMAND=/bin/ls /usr/lib64/libhd.so.12 /usr/lib64/libhd.so.15 /usr/lib64/libhd.so.15.48
Nov 19 09:39:31 a2c1s14 sudo:     root : TTY=unknown ; PWD=/ ; USER=root ; COMMAND=/bin/ls /usr/lib64/libhd.so.12 /usr/lib64/libhd.so.15 /usr/lib64/libhd.so.15.48
Nov 19 09:40:47 a2c1s14 sudo:     root : TTY=unknown ; PWD=/ ; USER=root ; COMMAND=/bin/ls /usr/lib64/libhd.so.12 /usr/lib64/libhd.so.15 /usr/lib64/libhd.so.15.48
Nov 19 09:42:02 a2c1s14 sudo:     root : TTY=unknown ; PWD=/ ; USER=root ; COMMAND=/bin/ls /usr/lib64/libhd.so.12 /usr/lib64/libhd.so.15 /usr/lib64/libhd.so.15.48
Nov 19 09:43:17 a2c1s14 sudo:     root : TTY=unknown ; PWD=/ ; USER=root ; COMMAND=/bin/ls /usr/lib64/libhd.so.12 /usr/lib64/libhd.so.15 /usr/lib64/libhd.so.15.48
Nov 19 09:44:32 a2c1s14 sudo:     root : TTY=unknown ; PWD=/ ; USER=root ; COMMAND=/bin/ls /usr/lib64/libhd.so.12 /usr/lib64/libhd.so.15 /usr/lib64/libhd.so.15.48