I'm trying to install perl modules on SLES 11 P3. I need perl-Crypt-Rijndael so that I can use SNMP version 3 with AES encryption.
Installing that package from the repository declares:
foo@sles-devel:~> sudo zypper in http://download.opensuse.org/reposit...7.1.x86_64.rpm
Refreshing service 'SMT-https_mumble.
Loading repository data...
Reading installed packages...
Resolving package dependencies...

Problem: nothing provides perl(Test::Manifest) >= 1.14 needed by perl-Crypt-Rijndael-1.11-27.1.x86_64
Solution 1: do not install perl-Crypt-Rijndael-1.11-27.1.x86_64
Solution 2: break perl-Crypt-Rijndael-1.11-27.1.x86_64 by ignoring some of its dependencies

Choose from above solutions by number or cancel [1/2/c] (c): 1
Resolving dependencies...
Resolving package dependencies...

Nothing to do.
---

Perl-Test-Manifest doesn't appear to be in the repository.

I've also tried to get cpan2dist working so that I can create the needed prerequisites on the fly, but there is no package for CPANPLUS:ist::SUSE, and I've been unable to get it to install and work. Yes, I do have the SDK installed. I would appreciate any assistance.