Hello!
We have 12 SLES here. We use SMT.
1 SLES has a problem and I can't solve this.

The error:
[|] Valid metadata not found at specified URL(s)
Please check if the URIs defined for this repository are pointing to a valid repository.
Skipping repository 'SLES11-SP2-Extension-Store' because of the above error.
Repository 'SLES11-SP2-Updates' is invalid.
...

Every repository have this error. I tried to delete the temp files. Then zypper cc -a. Then zypper ref -s. Then new registration suse-register. Then again ./clientSetup4SMT.sh

Nothing helps.

Anybody an idea?