I don't think the first thing I'm supposed to see when testing my build
is penguins dancing around, but that's what I get. Strange thing is that
the About dialog of this penguin atrocity has a web link that does not
resolve, and a directory to a /boot/message file, promising that it can
stop this penguin madness, yet when I cd terminal into /boot and then ls
terminal it to show its contents after nano said it doesn't exist since
I tried to edit it like it taunted me to, there is neither a "message"
directory nor a message file to begin with. I posted a link to some
screenshots. The one with the green progress bar shows the GUI screen
which is practically a dead end, it doesn't do anything after that. I've
used up my whole hour allotted for testing the appliance in one
instance, thinking it would eventually load my desktop on its own, but
it never went past showing a green bar across the bottom of the screen
after it filled up. So another time I tried startx (there's a screenshot
of the output), and another instance I even tried sudo gdm, but there's
no point in posting a screenshot of that because it only made a black
screen forever. I also include the "system menu" screenshot which is
executed after I press the Alt-F1 button on the side of the testing
window. Please, help me. http://tinyurl.com/k2o8t5s


--
maiar
------------------------------------------------------------------------
maiar's Profile: http://forums.opensuse.org/member.php?userid=78887
View this thread: http://forums.opensuse.org/showthread.php?t=493072