dhorch Wrote in message:

> Hi. I need to update BIND running on SLES 10.4 to the latest version of
> BIND. Current BIND is 9.6-ESV-R4-P1. Need to get to 9.6-ESV-R9-P1 or
> higher. Yast software update will get me patches to the current BIND
> release, but not a newer release itself (or am I missing something?).
> I'm thinking I need to downloaded the rpm for the newer bind version,
> then install it (somehow). Am I close?


Is there a particular reason for wanting a later version of BIND?
Whilst the version of BIND available through the patch channel
might be an earlier version than the one you're after SUSE may
have back ported a fix from a later version.

HTH.
--
Simon
SUSE Knowledge Partner

----Android NewsGroup Reader----
http://www.piaohong.tk/newsgroup