I was reading the requirement for SUSE Manger 1.7 and they do not support SLES 11 SP3, do you know when this is will be supported?