Hello,

running an rpm package to check dependencies for installing a specific application RPM on SUSE 11 SP2 X86_64, I have the following error:
warning: /depot/hpse/APPQcime-Requires-9.6.1-83.i386.rpm: Header V3 DSA signature: NOKEY, key ID 2689b887
error: Failed dependencies:
compat >= 2004.7.1-1.2 is needed by APPQcime-Requires-9.6.1-83.i386

Which rpm package should I install in order to get rid of this error?

Thanks.

LB