I'm trying to setup iSCSI LIO Target on SLES 11 SP3 after clean install

After creating everything in YaST I have:
ili-nas:~/Desktop # service target status
[---------------------------] TCM/ConfigFS Status [----------------------------]
\------> iblock_0
HBA Index: 1 plugin: iblock version: v4.1.0-rc2-ml
\-------> dev_lvext_i-data
Status: ACTIVATED Max Queue Depth: 0 SectorSize: 512 HwMaxSectors: 4294967288
iBlock device: dm-6 UDEV PATH: /dev/lvext/i-data readonly: 0
Major: 253 Minor: 6 CLAIMED: IBLOCK
udev_path: /dev/lvext/i-data
\-------> dev_lvnas_i-win8
Status: ACTIVATED Max Queue Depth: 0 SectorSize: 512 HwMaxSectors: 4294967288
iBlock device: dm-5 UDEV PATH: /dev/lvnas/i-win8 readonly: 0
Major: 253 Minor: 5 CLAIMED: IBLOCK
udev_path: /dev/lvnas/i-win8

[---------------------------] LIO-Target Status [----------------------------]
\------> iqn.2014-01.local.ili-home:win
\-------> tpgt_1 TargetAlias: LIO Target
TPG Status: ENABLED
TPG Network Portals:
\-------> 192.168.32.100:3260
TPG Logical Units:
\-------> lun_1/dev_lvext_i-data -> target/core/iblock_0/dev_lvext_i-data
\-------> lun_0/dev_lvnas_i-win8 -> target/core/iblock_0/dev_lvnas_i-win8

Target Engine Core ConfigFS Infrastructure v4.1.0-rc2-ml on Linux/x86_64 on 3.0.76-0.11-default
RisingTide Systems Linux-iSCSI Target v4.1.0-rc2
running
ili-nas:~/Desktop #
and in /etc/target there are no files lio_setup.sh and tcm_setup.sh.
If I reboot after this, I have clean config without any targets and clients.

If after setting everything in YaST I run in terminal "service target stop", I get the files lio_setup.sh and tcm_setup.sh in /etc/target.
Next, if I run "service target start", it reports executing both scripts, but I have only one LUN with nothing about authentication:
ili-nas:~/Desktop # service target status
[---------------------------] TCM/ConfigFS Status [----------------------------]
\------> iblock_0
HBA Index: 1 plugin: iblock version: v4.1.0-rc2-ml
\-------> dev_lvext_i-data
Status: ACTIVATED Max Queue Depth: 0 SectorSize: 512 HwMaxSectors: 4294967288
iBlock device: dm-6 UDEV PATH: /dev/lvext/i-data readonly: 0
Major: 253 Minor: 6 CLAIMED: IBLOCK
udev_path: /dev/lvext/i-data

[---------------------------] LIO-Target Status [----------------------------]
\------> iqn.2014-01.local.ili-home:win
\-------> tpgt_1 TargetAlias: LIO Target
TPG Status: DISABLED
TPG Network Portals:
\-------> 192.168.32.100:3260
TPG Logical Units:
\-------> lun_1/dev_lvext_i-data -> target/core/iblock_0/dev_lvext_i-data

Target Engine Core ConfigFS Infrastructure v4.1.0-rc2-ml on Linux/x86_64 on 3.0.76-0.11-default
RisingTide Systems Linux-iSCSI Target v4.1.0-rc2
running
ili-nas:~/Desktop #
Trying to stop the service brings an error:
ili-nas:~/Desktop # service target stop
Unloading fabric/configfs: done
Unloading LIO-Target/ConfigFS fabric: sh: line 0: echo: write error: Invalid argument
Unable to disable TPG: iqn.2014-01.local.ili-home:win TPGT: 1
failed
Unloading target_core_mod/ConfigFS core: Traceback (most recent call last):
File "/usr/sbin/tcm_node", line 1211, in <module>
main()
File "/usr/sbin/tcm_node", line 1203, in main
(options, args) = parser.parse_args()
File "/usr/lib64/python2.6/optparse.py", line 1394, in parse_args
stop = self._process_args(largs, rargs, values)
File "/usr/lib64/python2.6/optparse.py", line 1434, in _process_args
self._process_long_opt(rargs, values)
File "/usr/lib64/python2.6/optparse.py", line 1509, in _process_long_opt
option.process(opt, value, values, self)
File "/usr/lib64/python2.6/optparse.py", line 788, in process
self.action, self.dest, opt, value, values, parser)
File "/usr/lib64/python2.6/optparse.py", line 808, in take_action
self.callback(self, opt, value, parser, *args, **kwargs)
File "/usr/sbin/tcm_node", line 1090, in tcm_unload
tcm_delhba(None, None, f, None)
File "/usr/sbin/tcm_node", line 252, in tcm_delhba
__tcm_freevirtdev(None, None, tmp_str, None)
File "/usr/sbin/tcm_node", line 598, in __tcm_freevirtdev
ret = os.rmdir(cfs_dev_path)
OSError: [Errno 16] Device or resource busy: '/sys/kernel/config/target/core/iblock_0/dev_lvext_i-data'
failed
ili-nas:~/Desktop #
and the files lio_setup.sh and tcm_setup.sh in /etc/target are changed with reduced size.