*perl-libwww-perl-5.816-2.23.1.x86_64.rpm* is not the solution!
I got the same troubles like discussed above.

Downgraded to *perl-libwww-perl-5.816-2.15*.
SMT is now working again and recommend the update to
perl-libwww-perl-5.816-2.23.1.x86_64.rpm ;-(


--
netzpks
------------------------------------------------------------------------
netzpks's Profile: http://forums.novell.com/member.php?userid=65235
View this thread: http://forums.novell.com/showthread.php?t=439732