I am currently running SLES11 SP3 using Apache with PHP 5.3 and need to use unixODBC version 2.3. SLES includes both unixODBC versions 2.2.12 (package 'unixODBC') and 2.3.1 (package 'unixODBC_23'). Unfortunately the package 'php53-odbc' requires package 'unixODBC'. While both 'unixODBC' and 'unixODBC_23' packages can be installed together, PHP uses unixODBC instead of unixODBC_23. Is there a setting in one of the PHP .ini files that can be set to use unixODBC_23?

Thanks!
Brad