Results 1 to 6 of 6

Thread: no "accent grave / aigue" possible with German keyboard

Hybrid View

  1. #1

    no "accent grave / aigue" possible with German keyboard

    SLED installation:

    For direct application on a PC or a VNC connection, it is not possible for me enter an "accent aigue" or a "grave accent" .
    When an RDP connection already.

    Installation and Keyboard Layout: German

    I've also tried from a SLED11 application by the xmodmap-pke modmap to export and then xmodmap modmap be recovered through the SLED.
    Then I got no matching keyboard layout more.

    Is there a workaround for the problem?

  2. #2

    Re:no "accent grave / aigue" possible with German keyboard

    gefro Wrote in message:

    > SLED installation:
    >
    > For direct application on a PC or a VNC connection, it is not possible
    > for me enter an "accent aigue" ? or a "grave accent" ?.
    > When an RDP connection already.
    >
    > Installation and Keyboard Layout: German
    >
    > I've also tried from a SLED11 application by the xmodmap-pke modmap to
    > export and then xmodmap modmap be recovered through the SLED.
    > Then I got no matching keyboard layout more.
    >
    > Is there a workaround for the problem?


    Which version of SLED are you using? Please post the output from
    "cat /etc/*release" command.

    HTH.
    --
    Simon
    SUSE Knowledge Partner

    ----Android NewsGroup Reader----
    http://www.piaohong.tk/newsgroup

  3. #3

    Re: no "accent grave / aigue" possible with German keyboard

    Hi Simon,
    cat /etc/novell-releases:

    SUSE Linux Enterprise Desktop 11 (x86_64)
    VERSION = 11
    PATCHLEVEL = 3

    cat /etc/issue:

    Welcome to SUSE Linux Enterprise Desktop 11 SP3 (x86_64) - Kernel \r (\l).

    uname -a
    Linux 3.0.101-0.8-default #1 SMP Fri Nov 1 12:51:09 UTC 2013 (2417eb9) x86_64 x86_64 x86_64 GNU/Linux

  4. #4

    Re: no "accent grave / aigue" possible with German keyboard

    I'm not certain I understand the problem, but after setting the input language to German and finding a picture of a German keyboard I have been able to type the characters

    I've put an image at
    http://paste.opensuse.org/78440470
    which shows which keys I used to type which characters. (Although I actually used the keys in the equivalent positions on a UK keyboard.) E.g. to type I pressed the key circled in blue followed by the e key.

    Does this help?
    If you find this post helpful and are logged into the web interface, please show your appreciation and click on the star below... thanks!

  5. #5

    Re: no "accent grave / aigue" possible with German keyboard

    HI smflood

    sorry it does not work

    I have a German SLED installation.

    When I log directly on SLED or an X-session connection using:
    under keyboard settings I have "German Eliminate dead keys"
    the standard input for brings me `a
    When I use "Germany Macintosh" as layout, we issued correctly, but the rest of the layout is no longer correct.
    This is my problem
    I connect to the computer with RDP, do the keys work correctly

  6. #6

    Re: no "accent grave / aigue" possible with German keyboard

    Quote Originally Posted by gefro View Post
    under keyboard settings I have "German Eliminate dead keys"
    Under keyboard settings I have 'Germany'.

    See http://paste.opensuse.org/24722267

    Line 1 is typed with 'Germany'. Line 3 is typed with 'Germany Eliminate dead keys'.

    If I use 'Germany' I can type but the same keystrokes with 'Germany Eliminate dead keys' produce 'a.

    Can you try using 'Germany' rather than 'Germany Eliminate dead keys'.
    If you find this post helpful and are logged into the web interface, please show your appreciation and click on the star below... thanks!

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •