Dear Suse support,

I would like to ask you for a help.

In SLES 11 SP3 SDK there is the perl-IPC-Run package of version 0.80 available. Unfortunately it is quite obsolete (reelased in 2006 while open suse 11 already contains 0.92 version) and thus fails in our internal script we use.

Would it be possbile to include the 0.92 version in SP3 SDK updates? There is also dependecy on perl-IO-Tty-1.10-24.1 as well.

I would like to avoid using the devel OpenSuse repository on Enterprise server environment.

Or there is any other way to resolve this issue?


Thank you,

Tomas