SLES 11 SP2 and apache 2.2.12. We need a 3rd party module, mod_proxy_msrpc, installed in apache but it requires apache 2.4. My question, what is involved in upgrading to 2.4? Meaning, apache 2.2.12 was installed with the install of SLES11 (with rpm). There does not seem to be a 2.4 rpm for apache so i would have to install using source files. With all the config options and the different places on the disk that apache is installed, it seems to me to be 1 big headache to install from source. Has anyone updated to apache 2.4 using source? Can you share how you did this?