On Mon 17 Feb 2014 01:44:01 PM CST, carnold6 wrote:


malcolmlewis;19379 Wrote:
> Hi
> You would need to upgrade to SP3 as well as run an unsupported version
> from the Open Build Service;
> https://build.opensuse.org/package/show/Apache/apache2


Define unsupported.

> Then you would need to build the third party module, or maybe ask the
> following user to enable an SP3 build?
> https://build.opensuse.org/package/s...od_proxy_msrpc


I plan on installing from source but i am a little confused by this
response. Mod_proxy_msrpc will only build and run with aoache 2.4 and if
you have to have SP3 to get apache 2.4 (unsupported) then how is this
user using a SP2 build?


Hi
Unsupported by SUSE, you would/could be on your own if something breaks
that is not apache related etc or if raising an SR, they may require the
removal of the applications, then reproduce to get some action on it....

There is no build on OBS for apache2 2.4, well you could use it to
build for SP2 I guess.

If you use OBS to build or build your own rpms linked on OBS, a lot of
the security, bugs etc get fixed, rolling your own and there is say a
security fix, you need to patch, rebuild etc. It takes a lot of the leg
work out of the process for you..... OBS is also the staging area for
SUSE to cherry pick the packages for inclusion in the next release,
then there is the SUSE specific configurations used, compile options,
the list goes on....

So, what I'm indicating is, a) look at upgrading to SP3 and pick the
already built items from OBS, or b) stick with SP2 (which is out of
support anyway) and use OBS to build (by linking the packages) to
create you own build repository (it's free to create an account and
build your packages).

--
Cheers Malcolm °¿° SUSE Knowledge Partner (Linux Counter #276890)
openSUSE 13.1 (Bottle) (x86_64) GNOME 3.10.2 Kernel 3.11.10-7-desktop
If you find this post helpful and are logged into the web interface,
please show your appreciation and click on the star below... Thanks!