Hi forum,

I'm seeing rather little info on the net about people running
SLES4VMware, which surprises me. It's a sweet deal.

Now to my question; I am missing some essential packages in the SLES
for WMware distribution. For instance are there almost no development
packages available at all. For instance "zlib-devel" is in SLES 11.1 but
not in SLES 11.1 for VMWare. Same goes for Tomcat. I like to build my
installations with SuseStudio, it's great. And with a normal SLES 11 SP1
I can add for instance a repo called 'maven' which contains Sun Java
1.6. This is not available if I create a "SLES for VMware" distro. Why
are VMware so strict when it comes to the packages installed by it's
customers??

And the people at VMware often have no idea what I'm talking about.
First I have to convince them that they do in fact provide support for
SLES(for VMware). After fiddling around for a while on the computer or
talking to a colleague they finally agree with me. And I have asked them
a few times now without getting a straight answer -- will the SLES for
VMWare distribution be expanded to include development packages and
other things like Tomcat 6 from SLES 11 SP1?

OR, will I break the support given from VMware on 'SLES for VMware' if
I add a normal SLES, OpenSUSE or a third party RPM-repository and
install packages from there. I need Sun's JAVA, Tomcat and some
development stuff on my production servers. Would VMware still provide
support for the core OS _and_ even the SLES packages i.e. Tomcat 6 ??


p.s. don't get me wrong, I am very pleased with the support provided
from VMware on _VMware_ products. On SLES I haven't been able to get
anything at all! :/

Regards,
/Stefan


--
stefan_nordlander
------------------------------------------------------------------------
stefan_nordlander's Profile: http://forums.novell.com/member.php?userid=113225
View this thread: http://forums.novell.com/showthread.php?t=447062