Results 1 to 3 of 3

Thread: where to find the matching devel rpm for patched rpm's

  1. #1
    ccad NNTP User

    where to find the matching devel rpm for patched rpm's


    I've patched several rpm's from the baseline SLES 11 SP1. I now need to
    build some third party software that requires the devel rpms installed.
    Is it ok to use the older versions found on the baseline SLES 11 SP1 SDK
    CD? If not,
    how are people getting the matching devel since they aren't included
    in the patch release.


    --
    ccad
    ------------------------------------------------------------------------
    ccad's Profile: http://forums.novell.com/member.php?userid=118891
    View this thread: http://forums.novell.com/showthread.php?t=447450


  2. #2
    malcolmlewis NNTP User

    Re: where to find the matching devel rpm for patched rpm's

    On Thu, 27 Oct 2011 22:16:02 GMT
    ccad <ccad@no-mx.forums.novell.com> wrote:

    >
    > I've patched several rpm's from the baseline SLES 11 SP1. I now need
    > to build some third party software that requires the devel rpms
    > installed. Is it ok to use the older versions found on the baseline
    > SLES 11 SP1 SDK CD? If not,
    > how are people getting the matching devel since they aren't included
    > in the patch release.
    >
    >

    Hi
    If you used YaST Add On Product to add the SDK, it offers the online
    pool and updates repositories, this will pull in the corresponding
    -devel package if it's installed.

    --
    Cheers Malcolm °¿° (Linux Counter #276890)
    openSUSE 11.4 (x86_64) Kernel 2.6.37.6-0.7-desktop
    up 3 days 8:28, 6 users, load average: 0.06, 0.16, 0.15
    GPU GeForce 8600 GTS Silent - Driver Version: 285.05.09


  3. #3
    dirkmueller NNTP User

    Re: where to find the matching devel rpm for patched rpm's


    matching -devel packages are always released together with the SLES
    update, but for the SDK addon product. If you're for some reason unable
    to use the recommended method of registering the SDK as an addon product
    (which will allow you to access all those packages automatically
    integrated in yast/zypper etc), then please visit the Patch finder
    directly:

    'NOVELL: Patch Finder'
    (http://download.novell.com/patch/fin...ure=&keywords=)


    --
    dirkmueller
    ------------------------------------------------------------------------
    dirkmueller's Profile: http://forums.novell.com/member.php?userid=21451
    View this thread: http://forums.novell.com/showthread.php?t=447450


Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •