On Fri 28 Feb 2014 06:54:01 PM CST, cachecounty wrote:


I have a web server built on SLES 11 SP2. It is running Apache2, php5 &
mysql. It has been in production for about a year and a half. As of
recently we started a project that requires us to use a php library. In
order to install the library the php module php5-devel has to be
installed. When I try to download & install it through yast I get
Package 'php5-devel' not found. Does anyone know how to install
php5-devel or know where I can get instructions on how to install it on
SUSE 11 server? Thank you in advanced for your time and help!


Hi
You need to grab the SLE SDK and add the iso image via YaST Add on
Products, or if you log into the NCC web page you can look under 'My
Products' -> Mirror credentials and add the SLE 11 SP2 SDK repositories
urls using your mirror credentials.

Link to the SDK (You only need DVD1 for your arch)
https://download.novell.com/Download...d=NgW3ToaagDQ~

--
Cheers Malcolm °¿° SUSE Knowledge Partner (Linux Counter #276890)
openSUSE 13.1 (Bottle) (x86_64) GNOME 3.10.2 Kernel 3.11.10-7-desktop
If you find this post helpful and are logged into the web interface,
please show your appreciation and click on the star below... Thanks!