On Fri 28 Feb 2014 08:24:01 PM CST, nediim wrote:


Today I got a message that SP3 is available for download. Going through
installation I got a warning about conflicts (you can see warnings here
http://imgur.com/a/d5CHB). I have already tried to install updates but
then I was unable to boot SLED.


Hi
This is using YaST wagon to update?

You might need to talk to the support folks at HP since there should be
an online SP3 repo for those kernel modules.

Not sure about the rt3290 kernel mpodule, see above.

Else let it fallback to the standard ati radeon driver rather than
fglrx.

--
Cheers Malcolm °¿° SUSE Knowledge Partner (Linux Counter #276890)
openSUSE 13.1 (Bottle) (x86_64) GNOME 3.10.2 Kernel 3.11.10-7-desktop
If you find this post helpful and are logged into the web interface,
please show your appreciation and click on the star below... Thanks!