Results 1 to 6 of 6

Thread: SLES 11 SP3 and HP B120i/B320i RAID Controller

  1. #1

    SLES 11 SP3 and HP B120i/B320i RAID Controller

    I saw this document regarding SLES 11 SP3 installation and these controllers: http://www.novell.com/support/kb/doc.php?id=7014431. I downloaded the drivers, first using the hpvsa.rpm but I have no idea how to install it. The HP document says at the Installation screen, you pick the F6 for drivers and select the device the file is on, but you can't run an rpm that way. There was also a driver file with the .dd extension but that doesn't work either. Is it something simple I'm doing wrong to get it to recognize the RAID array?

  2. Re: SLES 11 SP3 and HP B120i/B320i RAID Controller

    On Mon 03 Mar 2014 01:54:01 PM CST, alcockb wrote:


    I saw this document regarding SLES 11 SP3 installation and these
    controllers: http://www.novell.com/support/kb/doc.php?id=7014431. I
    downloaded the drivers, first using the hpvsa.rpm but I have no idea how
    to install it. The HP document says at the Installation screen, you pick
    the F6 for drivers and select the device the file is on, but you can't
    run an rpm that way. There was also a driver file with the .dd extension
    but that doesn't work either. Is it something simple I'm doing wrong to
    get it to recognize the RAID array?


    Hi
    You need to extract the file(s) with the ko extension from the rpm and
    use those.

    --
    Cheers Malcolm °¿° SUSE Knowledge Partner (Linux Counter #276890)
    openSUSE 13.1 (Bottle) (x86_64) GNOME 3.10.2 Kernel 3.11.10-7-desktop
    If you find this post helpful and are logged into the web interface,
    please show your appreciation and click on the star below... Thanks!


  3. #3

    Re: SLES 11 SP3 and HP B120i/B320i RAID Controller

    I extracted the file with the ko extension, but when I try to install it after choosing F6, I selected the USB device the driver is on, but the choice of the RAID array still doesn't show up. I'm not sure what I'm doing wrong.

  4. Re: SLES 11 SP3 and HP B120i/B320i RAID Controller

    On Tue 04 Mar 2014 02:14:02 PM CST, alcockb wrote:


    I extracted the file with the ko extension, but when I try to install it
    after choosing F6, I selected the USB device the driver is on, but the
    choice of the RAID array still doesn't show up. I'm not sure what I'm
    doing wrong.


    Hi
    So it appeared to load the driver from the USB device? If so, does it
    drop back to the grub screen?

    If you open another VT, press ctrl+alt+F4 (or F1, F2) then try lsmod to
    see if it's loaded, else run the command insmod <module> then check to
    see if it's loaded.

    Press alt+ctrl+F7 to get back to the GUI installer.

    --
    Cheers Malcolm °¿° SUSE Knowledge Partner (Linux Counter #276890)
    openSUSE 13.1 (Bottle) (x86_64) GNOME 3.10.2 Kernel 3.11.10-7-desktop
    If you find this post helpful and are logged into the web interface,
    please show your appreciation and click on the star below... Thanks!


  5. #5

    Re: SLES 11 SP3 and HP B120i/B320i RAID Controller

    Hmm, I'm still not sure what I'm doing wrong. The driver does not seem to load since it doesn't see the array to install.

  6. Re: SLES 11 SP3 and HP B120i/B320i RAID Controller

    On Wed 12 Mar 2014 05:04:02 AM CDT, alcockb wrote:


    Hmm, I'm still not sure what I'm doing wrong. The driver does not seem
    to load since it doesn't see the array to install.


    Hi
    If you switch to a different VT and check the module is loaded via the
    lsmod command.

    --
    Cheers Malcolm °¿° SUSE Knowledge Partner (Linux Counter #276890)
    openSUSE 13.1 (Bottle) (x86_64) GNOME 3.10.2 Kernel 3.11.10-7-desktop
    If you find this post helpful and are logged into the web interface,
    please show your appreciation and click on the star below... Thanks!


Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •