Hi,

Our system is SLES 11.1 SP2 Kernel Linux 3.0.13 -.027

Currently lftp version 3.6 is installed but it only works manually and does not work through scripts.

The lftp “version” command shows nothing besides the Libraries used.

We have other systems with lftp working and it shows one of the following:

Libraries used: Readline 5.1

Libraries used: Expat 2.0.0

I then try installing latest version lftp-4.4.15 and it shows the following error:

checking for LIBGNUTLS... no

configure: error: Package requirements (gnutls >= 1.0.0) were not met:

No package 'gnutls' found

Consider adjusting the PKG_CONFIG_PATH environment variable if you

installed software in a non-standard prefix.

Alternatively, you may set the environment variables LIBGNUTLS_CFLAGS

and LIBGNUTLS_LIBS to avoid the need to call pkg-config.

See the pkg-config man page for more details.


I checked and LIBGNUTLS libraries are already installed.

Readline 6.2 library are also installed

I contacted LFTP support but after a week I've received no reply.

Thank you for your help!
Ed