When I try to install VLC from packman repo for SLE, and when I install the package vlc-noX-1.1.13-5.29.x86_64

I get the below error

nothing provides liba52.so.0()(64bit) needed by vlc-noX-1.1.13-5.29.x86_64

Any clue why is that? and where to find that package?

Thanks