I've inherited this postgresql db server and have to update it to SP3, but am blocked by postgresql dependencies, notably
postgresql92-9.2.4-18.1.x86_64 requires libpq5 >= 9.2.4
postgresql92-devel-9.2.4-20.1.x86_64 requires libecpg6 = 9.2.4,
postgresql92-server-9.2.4-18.1.x86_64 requires postgresql-init >= 9.2
And none of those can be provided. I have SP3 VMware-Pool and SP3-VMware-Updates repositories enabled. Do I need the SDK enabled as well?

Also, I notice that Postgresql is on version 9.3.4, on their website. I'm having problems finding the current version for SLES. Can someone help w/ this?

Thanks much.